Due to the security update for PHP 5.6 and 7.0 coming to an end, we will no longer be supporting these versions on our hosting platform from November 2019.  If your website is still making use of PHP 5.6 or 7.0, it will automatically be upgraded to PHP 7.2. This does not apply to customers on PHP 7.1.

Websites that are compatible with PHP 7.2, that haven’t yet been upgraded, will be upgraded early in September 2019. Any remaining sites will be upgraded by early November 2019. 

How do I know which version of PHP I am using?

Use the version checker in the PHP Config tool in konsoleH to determine which version of PHP your site is using. Browse to konsoleH and log in at Admin or Domain level. Select the Hosting Services tab > select the applicable domain name > from the menu on the left, under Manage Services, select PHP Config

Will the upgrade to PHP 7.2 affect me?

Yes, if you are using PHP version 5.6 or 7.0, your site will be automatically upgraded to PHP 7.2. The automatic upgrade in June 2019 will not affect customers currently using PHP version 7.1 and 7.2.

What should I do if my site is not compatible with PHP 7.2?

The PHP version switcher in the PHP Config tool allows you to downgrade back to the previous version of PHP, should you find any errors.  We recommend that you roll back your site and contact your web developer for assistance. We have a web developer referral list that is available on request.

What are the benefits of using PHP 7.2?

There are numerous benefits to using PHP 7.2. In a nutshell: speed, security, and compatibility. PHP 7.2 is also the recommended version for popular content management systems, WordPress and Joomla.

  • Did you find this article helpful?
  • YesNo
Do you need further assistance? Contact us